Eastern Michigan University

Java Vulnerability

Because of known security issues, the Department of Homeland Security (DHS) and the United States Computer Emergency Readiness Team (US-CERT) have recommended that computer users disable or uninstall Java 7 (version 1.7). The latest available versions of Java 7 will fix all known vulnerabilities. Recommendations for Banner and Non-Banner users are listed below:

  • Banner Users: The Banner system requires that you use the latest available Java version. It is highly recommended that you uninstall all old versions of Java and then install the latest version available.

  • Non-Banner Users: If you do NOT have an application that requires Java to perform your job, it is recommended that it be removed or disabled on your system.

Instructions for removing and installing the latest version of Java are available at http://www.java.com/en/download/uninstall.jsp. If you have questions or concerns call the I.T. Help Desk at 734.487.2120, or email either the I.T. Help Desk at it.helpdesk@emich.edu, or I.T. Security at it-security@list2.emich.edu .